快捷搜索:  as  2018  FtCWSyGV  С˵  test  xxx  Ψһ  w3viyKQx

龙8国际娛乐官方老虎机_用流量监控控制限速的开关



先做好一个PCQ的限速

一个一个限定用simple queue

/ queue simp龙8国际娛乐官方老虎机le

add name="queue1" target-address=192.168.0.1/32 dst-address=0.0.0.0/0 \

interface=all queue=default priority=8 li龙8国际娛乐官方老虎机mit-at=330000/330000 \

max-limit=400000/400000 disabled=no

限定一个网段用PCQ

1. Mark all packets with flow all:用flow all 标记所稀有据包

/ip firewall mangle add action=accept mar龙8国际娛乐官方老虎机k-flow=all

2. Create two PCQ queue types - one for downlo龙8国际娛乐官方老虎机ad and one for upload. For download traffic:创建两条PCQ类型,下载和上传

queues will be classified by dst-address and for upload - by src-address:

/queue type add name=PCQ-Download kind=pcq pcq-rate=768000 \

pcq-classifier=dst-address

/queue type add name=PCQ-Upload kind=pcq pcq-rate=512000 \

pcq-classifier=src-address

3. Add two queue rules - one for download and one for up龙8国际娛乐官方老虎机load:添加PCQ规则,下载和上传/

queue tree add parent=Local queue=PCQ-Download flow=all

/queue tree add parent=Public queue=PCQ-Upload flow=all

下边在开始进入正题

ROS的流量监控只能监控不合网卡的流量收发

要是wan口的带宽是10M我们在9M的时刻开启节制前提.

/tool traffic-monitor

add name=pcqon interface=WAN on-event=pcqon threshold=9000000 trigger=above traffic=received

/system script add name="pcqon" source="/queue tree enable queue1 " owner="admin" policy=reboot,read,write,policy,test

在带宽应用低于7M时关闭流量节制

/tool traffic-monitor

add name=pcqoff interface=WAN on-event=pcqoff threshold=7000000 trigger=below traffic=received

/system script add name="pcqoff" source="/queue tree disable queue1 " owner="admin" policy=reboot,read,write,policy,test

您可能还会对下面的文章感兴趣: